VTOL: No AUX channel outputs in MAN mode

Fairly new to this, so please bare with me:
When i select any VTOL Airframe (Firefly6), and map the servos to the AUX ports, i have no output and no TX control (in MANUAL and VTOL mode). What am i missing please? I want to be able to drive servos manually with TX.

If i select a plane which uses AUX outputs for servos, everything works fine and i have manual control with the TX. I want the same in VTOL, So this just drives the frustration up!
This also indicates it may be a switch setting somewhere? I really don’t know and its driving me nuts!

PX4, Pixhawk4 with Power board, Spektrum DX8e.
(Q also asked on Slack channel)
Any help greatly appreciated!

This is the mixer for the FireFly AUX side: https://github.com/PX4/Firmware/blob/master/ROMFS/px4fmu_common/mixers/firefly6.aux.mix

I think you can check the mixer of the plane where it works and then adapt the firefly to what you need.

Thanks Juilian, I will try this. I have also loaded other VTOL platforms with the same problem, so i’m wondering if there is a coded setting that wont let VTOL be controlled by TX?