Tilt servo pb on VTOL Firefly6

Hello from France
I have a problem with the tilt servo of firefly6 configuration on a Pixhawk
I have assigned a channel to AUX 1 when calibrated radio, but the tilt servo never moves. The setup and calibrations are OK. No warning. All is green. I can arm the model. The 6 motors run
I analyzed the input channel assigned to Aux1, and it is OK (1000 to 2000us), 1000us in MC mode
The landing gear works properly on aux2
If I change the V_TILT_MC parameter, the servo moves
If I change the setting PWM_AUX_REV1, it works
I have tried beta RC4
I tried another flight controller (Dropix, a French Pixhawk), same thing
I do not know what else to try. I have no more idea. Help please

You need to set the transition switch (RC_MAP_TRANS) parameter to the RC channel index. We changed this recently to not use AUX1 any more

Arrg. I haven’t seen this parameter in the list.
Thank you for the help

hi dude
i have this problem too
can you help me plz
i use firefly 6 airframe

@Babak_Jahangiri did you try @LorenzMeier’s suggestion? Is your problem different?