No LPE-parameters visibale on Pixhawk 3 pro with Qgroundcontrol

Good afternoon everyone,

I’m trying to feed position data to my FC using a raspberry pi as a companion using this link:
I installed the firmware versions 1.7.3 and 1.8.0 beta to the Pixhawk 3 pro and checked the parameter SYS_MC_EST_GROUP to local_position_estimator. Even after a reboot, I can’t see ant LPE-parameters.
I also tried to install it manually, using make px4fmu-v4pro_default.

I fixed it by resetting the airframe.