My problem is that when arm executing the arming command, there is a sound but the propeller does not rotate. Do you know what parameter to set to set the spin speed when arm? please help me!

Can you try the motors in the Vehicle Setup → Actuator configuration tab?

My current situation is that when arming with a telemetry device, the blades must rotate at a certain % of speed

Currently my propeller only rotates when there is a control handle (lifting the throttle lever).

Right, so the minimum/idle throttle is not set up correctly.

Try the ESC calibration: ESC Calibration | PX4 User Guide (main)

And setting minimum: Actuator Configuration and Testing | PX4 User Guide (main)