Motor not spinning

I am using PX4 on a PixRacer with Standard AERT Plane airframe.
When I arm it via RC and throttle up the Motor does not spin.
The pulse width on the ESC pin changes from 900us to 1ms but then stays there.
Flightmode is Manual.

It worked before so that may be a configuration problem.
What could be the reason?

If connected via USB / Telemetry to a GS, are there any Errors shown in the Log?

There are no errors shown in QGroundControl.

Is there a Log File on the SD Card? If so could you check the Messages File and the Log? If there is no Log there was no successfull Arming Event.

Yes there are log files on the SD card and there are no errors. According to the logs it does arm:

2016_08_07_20_11_56: [blackbox] /fs/microsd/log/2016-08-07
2016_08_07_20_11_57: [blackbox] recording: 20_11_56.px4log
2016_08_07_20_12_03: DISARMED by RC
2016_08_07_20_12_04: [blackbox] stopped (1355 drops)
2016_08_07_20_14_28: DISARMED by RC
2016_08_07_20_17_27: ARMED by RC
2016_08_07_20_17_27: [blackbox] /fs/microsd/log/2016-08-07
2016_08_07_20_17_27: [blackbox] recording: 20_17_27.px4log
2016_08_07_20_17_37: DISARMED by RC
2016_08_07_20_17_39: [blackbox] stopped (1318 drops)
2016_08_07_21_48_16: DISARMED by RC

Ok i fixed the problem. Throttle was reversed somehow. I dont know how that happened.

Hi i have the same problem . How do you fixed it . I am newly . first time install QGC and pixhawk for airplane . i am not experiment.