How to disable failsafe for Gazebo simulation?

I need to control the gimbal of a typhoon h480 drone that requires the drone in gazebo to be armed. However, if run commands to arm the drone, it arms and then disarm because the failsafe is enabed so I am not being able to test the gimbal control. Here is a screenshot

I found the solution, set this parameter to 0:

param set COM_ARM_MAG_STR 0