Connecting QGC to PX4 Pixhawk without RF telemetry radio

I have an Alta X using PX4 on a Pixhawk cube black 2.1 and I use Alta QGroundControl. I accidentally changed my SET_TEL1_BAUD to 115200 from its default baud rate of 57600. I saved and rebooted only to find that I can’t connect QGC to the Alta X telemetry FRX Pro to change the baud rate of SET_TEL1_BAUD back to 57600. How can I connect to QGC to fix this setting? How can I change this baud rate to 57600 if I no longer have access to the telemetry radio? Thank you.