Qgroundcontrol not showing HITL tab

I’m trying to run qgroundcontrol in HITL mode. According to documentation it should show in safety tab but it’s not showing there. plz guide how to enable it in qgroundcontrol.

Which PX4 version have you flashed? What sort of hardware?

I’m using px4 1.14 and pixhawk 4.2.8

Problem solved. Thank you for your support.

Good, what was the fix?

I just uninstall and reinstall QGC …problem solved