PX4 Rover "Follow Me" Mode

I have built a Rover using a pixhawk 4 mini with the latest stable PX4 build installed. I am also using qgroundcontrol on a galaxy s20 as my ground station.

I see the drop down option to select “follow me”, but it doesn’t properly activate.

Is there a parameter setting i need to update to use “follow me” with QGC and a rover?

Thanks in advance!

@seansky Follow me mode is only supported in multirotors, and not supported in rover

Ahhh…thanks for the heads up. Is there a donation jar to get features added? I’m pretty new to the whole autopilot concept and not really sure how this open source stuff works.