PX4 firmware tuning sliders not moving

Hello and thank you for reading.

I up loaded PXf firmware to my drone and tried to do some inflight tuning with the tuning sliders. I am using Qground control on my Samsung tablet.

I tried to move the sliders but could not. When installing Ardupilot firmware the sliders can be moved ?

Why would this be and is there a solution?

Hmm I, thought that was fixed. What version of QGC are you using? For android versions the QGC version is on the bottom of General page of Settings.

OK let me have a look

Just had a look. I am on 3.2.4

3.3.0 has this fixed

OK great, thank you sir

… that seems to be only a firmware issue. With QCG 3.3.0 it´s the same.
PX4 master versions till 8´th of march or earlier than beta 1.7.4 didn´t show this behavior.

Hmm, I can’t seem to find the fix that was there. Looking…

Moving discussion to here: https://github.com/mavlink/qgroundcontrol/issues/6273

Upgraded and working

For me there is no way to have the tuning sliders if the PX4 master is newer than 8´th of march.
All tuning parameters don´t exist anymore in the firmware they are completely missing.
Updated to current master and controlled via QGC 3.2.7 or 3.3.2 and daily build they all behave identical with no tuning values at all.
(using Mac OS Sierra 10.12.6 , PixRacer AUAV org)

two parameters are missing MC_ROLL_TC and MC_PITCH_TC in PX4 newer than 8´th of march finally that completely blocks the usage of tuning faders

Thanks for reporting this - this will be re-synced shortly.

Issue to track: https://github.com/PX4/Firmware/issues/9379

This was fixed in QGC Daily builds recently.