Hi all! :wave: It’s the first time I use this support tool, hope I’m in the correct section. I’d like to ask for a problem in install Qt, following instructions in, in Linux.

After setting “the downloaded file to executable”, I tried to launch ./, but I had to add 2 items that were not already there:

  • add the qgroundcontrol.png
  • add the QGroundControl folder

Unfortunately, the ./ command says “Permission denied” for that added subfolder. I tried to change its permissions in different ways (with mkdir, with chmod, in folder’s “Properties” tab), but I didn’t solve.
Any suggestion? Thanks a lot! :slightly_smiling_face:

Can you just run ls -la command in terminal where your is located and send a picture of it

Hi kapil! Thank you so much for your reply, I’m sorry for the delay in answering you.
Here is the picture you asked for:

This is the whole original folder, without the 2 added items I mentioned in my previous post.

However , in these days I managed to install QGroundControl following a different “path”: I upgraded my Ubuntu distro from 16.04 to 18.04 and I downloaded the QGroundControl AppImage. In this way, QGroundControl seems to work correctly, even if I’m not completely sure that the “quality of the installed product” could be the same, when using an AppImage…

Thank you again for your reply, kapil! :pray: :slightly_smiling_face: