FW_AT_MAN_AUX parameter missing

I am flashing a Pixhawk 6C with PX4 Pro to fly a fixed-wing RC plane in position mode. I am trying to enable the autotune feature which should be triggered by a switch on my transmitter during flight. The documentation instructs setting FW_AT_MAN_AUX to RC_MAP_AUX1.

I do not see the FW_AT_MAN_AUX parameter in the parameters list. Please advise

That’s odd. I’m not sure why that does not appear. Presumably the fw_autotune_attitude_control module is not running as it should. I’m going to tag @bresch here hoping that he has an idea.

1 Like