Chang MAVLINK_SYS_ID and now when I plug in my Pixhawk 5 it doesn't show

As the title says. I changed my MAVLINK_Sys_ID in settings from 1 to 2. Now when I plug in my Pixhawk5 with PX4 it doesn’t connect. It will let me update the firmware. Any thoughts?

Use Mission Planner and go to “full parameter tree” and set it back to 1.

Thank you, that solved my issue.