Abheben scheitert ?!

Hey Leute ich bräuchte wirklich Hilfe für meine Hexacopter !!

Das Problem ist, dass er nichtmal richtig Abhebt. Ich habe neulich versucht die Drohne zu fliegen, jedoch kurz nach dem abheben, so rund 5cm über dem Boden, neigte sie sich stark nach rechts und drehte quasi über sich drüber, also wie ein seitwärts Salto im Uhrzeigersinn. Während dem Start hat sie sich selbst ein bisschen hin und her bewegt.

Das Problem ist, dass ich mir überhaupt nicht erklären kann wieso.
Der Pre Arm Check war Problemlos, er hatte rund 10 Satelliten und eine hohe Genauigkeit. Ich hebte mit vollgas im Position mode ab, da ich dachte dass hier die Drohne sich selbst am besten regelt, oder hätte ich doch im Altitude starten sollen?

Der Untergrund war ein Feldweg und es war eine leichte Brise Wind (rund 10 kmh). Die PID Werte der Drohne selbst hab ich noch nicht eingestellt, da viele aus tutorials es während dem Fliegen einstellen.
Ich bin mir auch nicht sicher, ob der Schwerpunkt in den Setup, wie ich geflogen bin, vielleicht zu hoch ist durch den Akku oben (aber eigentlich ist der gleiche Akku ja auch nochmal unten).
Oder stimmt etwas mit dem generellen Aufbau nicht?

Setup:
Frame Turnigy 680 Pro
13" Carbon Wings
Motor Turnigy 4108 380kv
ESC 40A Hobbywing
PX4
Akku Floureon 6S 6200mah 40C
2x Lidar nach Unten und Vorne
Jetziges Gewicht: rund 3.5kg später einmal rund 5.5kg

Und Btw wie kann ich das Log file auslesen? Ich bin nach Anleitung gegangen, habe jedoch nur eine .ulg Datei. GGeoundControl lässt mich aber nur .tlog datein öffnen…

Ich bin um jede Hilfe froh!