Install px4 on Kakute F7

Hello , I was following along the documentation to install the PX4 autopilot to my new Kakute F7 AIO board . I flashed it through beta flight configurator , and then tried to install the firmware through Qgroundcontrol . The board has the green led on and the blue flashing very quickly . When I connect the board via usb to the Qgroundcontrol and try to install the firmware , I get this troubleshooting.

I also tried through the terminal but when I write the command : make holybro_kakutef7_default upload
it prints : make: *** No rule to make target `holybro_kakutef7_default’. Stop.
I ran this command in the firmware directory and also in the cmake and build , but no idea how to make it work .

For the QGC flashing, can you try with latest QGC daily build?
For the firmware build, are you using latest master?

Hi! Thank you very much for the answer. I can try again with the newest software but it didnt seem the problem, for now I just used betaflight anyway. It seems as if perhaps the part with the hex file ends up wrong. Any idea of what the leds blinking this way might mean? Thanks! Perhaps could be a problem of support for AIO board?

I think it means it’s in the bootloader and waiting for a firmware being flashed.