From 1.5.4 to V1.5.5 parameters do not seem to save correctly?

Hi guys,

Went from 1.5.4 to V1.5.5.

I tried to change descend speed from 1.5m/s to 1.0m/s and honestly it behaves exactly the same.

Not the first time I changed a parameter and it doesn’t “take it”. I have disconnected, reconnected in QGC v3.1.2 MAC and value is good.

Next time I will try to be more attentive, but not the first time it happens.

To be sure I always enter the value, press enter, etc.

Thanks for the support!



If you go to the full parameter tree (at the bottom) in QGC there’s an option under tools to refresh all params. The parameter value is also saved in the log. Click on parameters on this page -

Excellent it works now thanks dagar !!! :slight_smile:

I would also recommend to do a full parameter reset after each update. I had many issues with parameters before and resetting them and recalibrating the sensors almost always fixed my problems.

1 Like

Where are the parameters saved on the platform? Is there a text file or something? I’m building multiple units and want to easily save the parameters of each unit for reference and QA. Prefer not to do it through QGC but through ssh or something similar.

Documentation is here:

You can also backup parameters using qgraoundcontrol in human readable format.