Setting Stabilize flags to false

In the gimbal control page, it says " Note that the simulated gimbal stabilizes itself, so if you send MAVLink commands, set the stabilize flags to false ." Does anyone know how to do this?

1 Like

Does anyone have a direct answer to the question posed by Cujo? Those commands for using SITL / Gazebo to move the gimbals do nothing when I execute them, and the likely reason seems to be these stabilization settings. Is there another command to execute to resolve that? Like:

>> disable stabilize command <<
commander takeoff
vmount test yaw 30