FMU v6c hardware support on FW 1.12.2

Good day!

I have now FMUv5 which is running with 1.12.2 firmware, but now those are not available. Does someone know what’s necessary to add support for FMUv6c on older firmware?