Failed to run jMAVsim on run-console.batch

Hello everyone,
I’m new to the PX4, and I ran into a problem when installing the toolchain for PX4 autopilot. My issue is that I cannot run jMAVSim using the command make px4-silt jmavsim on the run-console.batch. I ran into this error in the image below. I am trying to design a flight director in Simulink, and Matlab requires the PX4.Windows.Cygwin.Toolchain.0.8

If anyone knows how to fix this error, it would be a great help. I apologize for the wording since English is not my first language

The error message:
$ make px4_sitl_default jmavsim
– PX4 version: v1.13.0-alpha1-2666-gb482986e8e
– Found PythonInterp: /usr/bin/python3 (found suitable version “3.6.9”, minimum required is “3”)
– PX4 config file: /cygdrive/c/PX4/home/px4-autopilot/boards/px4/sitl/default.px4board
Traceback (most recent call last):
File “”, line 1, in
ModuleNotFoundError: No module named ‘menuconfig’
CMake Error at cmake/kconfig.cmake:6 (message):
kconfiglib is not installed or not in PATH

please install using “pip3 install kconfiglib”

Call Stack (most recent call first):
CMakeLists.txt:168 (include)

– Configuring incomplete, errors occurred!
Error: /cygdrive/c/PX4/home/px4-autopilot/build/px4_sitl_default is not a directory
make: *** [Makefile:225: px4_sitl_default] Error 1

Same thing happens for me. I do realize that, for me at least, cmake wants to use Python 3.6.9 as an interpreter, but I have 3.8.10 as my default, so that might be the issue? Unsure how to solve, though.