Enabling serial ports in KConfig - Telem3 not working

Hi,
We had previously been using a Taranis controller with the FRSky module and with this we were able to use the SBus port on the Pixhawk Cube Orange carrier board (Pixhawk2) to send telemetry back to the Taranis controller by setting TEL_FRSKY_CONFIG to TELEM3.

This was originally on PX4 v1.12.1.
However, now that we’ve updated to v1.13.1 we are unable to get it to work.
We have enabled the Telem3 port to ttyS4 shown below (as it had been by default in v1.12.1) and this allowed us to set TEL_FRSKY_CONFIG to TELEM3 again, however it doesn’t seem to work. Are there additional steps to enabling another serial port than just modifying the KConfig?
Have the ports been redefined elsewhere in the software?

Any help would be greatly appreciated!

Interesting!

So just setting the param TEL_FRSKY_CONFIG to Telem3 does not work?

Which port is that on the Cube Orange?