Mute audio alerts

#1

Hello,

I am recently working on QGC, and spend lots of time with the drone in the resting position trying to understand the settings and all. However, QGC keeps shouting loud audio alerts regarding losing connectivity to the device.

Is there a way to mute QGC and enable it when ready to fly?

OS: MacOS Yosemite
Drone: Intel RTF Drone

Regards,
Victor.

#2

there’s an option to mute all voices in the config menu, press “Q” Button, in “general” section, “miscellaneous” paragraph

#3

Thanks Steve! it worked!