How can I maximize Pixracer IMU Mavlink Refresh?

I need to send Acc and Gyro mavlink data from my Pixracer to my laptop at the fastest rate possible. Specifically I need 120Hz and am only getting 50 Hz best case

I am not using the board to control an aircraft so assume that I can turn off practically anything if needed.

Here’s a picture from the inspector using a USB connection ( I will ultimately need to use WiFi), it looks like a lot of data that I don’t need is being transmitted.