Changing RC port - RC_PORT_CONFIG missing

Hi, I’m trying to change the default RC port to one of the UARTs. I expected that I would need to set the RC_PORT_CONFIG parameter to TELEM 2 but the parameter is not there. Am I missing something obvious?

I’m using a Holybro Pixhawk 6c with PX4 Stable v1.14.0 and QGC v4.3.0

Thanks

did you solve this ? I am having the same problem

I couldn’t find a solution. I switched to defaults for RC and rearranged other ports.

Maybe you need to follow this tutorial CRSF Telemetry (TBS Crossfire Telemetry) | PX4 Guide (main), especially

make ark_fmu-v6x_default boardconfig

and enable rc_input