Ubuntu tool chain installation

when using

bash ./PX4-Autopilot/Tools/setup/ubuntu.sh

I just always got stuck that it shows i fail the requirements of install symforce>=0.5
how you guys install symforce on Ubuntu 18.04?