The problem with the external barometer in new firmware (1.11.3)

When connecting an external compass via CAN and turning off the internal compass, I used to set the parameter to off (0). To avoid a warning that the internal barometer was not found. On new firmwares, for example, 1.11.3, when I set the parameter to off, the autoplot stops seeing the external barometer. :face_with_raised_eyebrow: