PX4 gazebo on MAC 11 1

Hi All,

I’m trying to run gazebo on MAC OSX 11 1. However, i get the following error;

make px4_sitl gazebo
[0/4] Performing build step for ‘sitl_gazebo’
ninja: error: ‘/Library/Developer/CommandLineTools/SDKs/MacOSX11.0.sdk/usr/lib/libm.tbd’, needed by ‘libmav_msgs.dylib’, missing and no known rule to make it
FAILED: external/Stamp/sitl_gazebo/sitl_gazebo-build

I don’t have MacOSX11.0.sdk but MacOSX11.1.sdk. But in 11.1.sdk folder there is no libm.tbd.

How to solve this and run PX4 gazebo? I do have gazebo installed.

Cheers BoB