Parameter EKF2_RNG_A_VMAX with max = 2m/s

Hi, I am configuring PX4 for a fixed-wing aircraft that will take-off and land autonomously. I would like to use a lidar for getting the altitude during takeoff and landing in order to increase the precision of the readings.

I saw that I can set the parameter EKF2_RNG_CTRL = 1 to enable the lidar only when near to the ground. I then wanted to modify the parameters EKF2_RNG_A_HMAX and EKF2_RND_A_VMAX but when it came to modify EKF2_RND_A_VMAX = 11 m/s I saw that the maximum speed is 2 m/s. Why is it? I cannot land that slowly; the aircraft has no lift at this speed.

Can I force that value to 11 m/s or do I risk anything?
I am using this lidar: โ€œlightware sf20cโ€