I upgrade to v1.9.0-rc0, but the Sik Telemetry Radio do not work?

#1

the version is px4_fmu-v2_default.

I burn v1.8.2, the Telemetry Radio work well
Any one else have this problem?

#2

Does your FC capable of 2MB flash memory? If does, upgrade the bootloader so it can upload the px4_fmu-v3_default.px4. then try again.

Good luck.

#3

Resolved.
I connected the Telemetry Radio into the TEL2 port. switch to TEL1 port, and it works.
thanks.

#4

For Telem 2, check the docs here: https://docs.px4.io/master/en/peripherals/serial_configuration.html