Gazebo_iris working on ubuntu18.04

#1

Hi,

I just wanted to let you know I got gazebo9 working on Ubuntu 18.04 with Firmware 1.8beta2 (jmavsim was already working).
Lots of the errors where caused by using Qt 5.11, which didn’t work, well 5.9 is LTS so that is probably the best choice anyway…
Now I am using Qt 5.9.5 and
make posix_sitl_ekf2 gazebo_iris
is finally running.
OpenTX companion22 is running as well, but still complaining about OpenSSL version.

On to the next step, getting all the pieces work together :wink:

Regards,
Yuri